summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJoey Hess <joeyh@joeyh.name>2015-08-19 14:00:57 -0400
committerJoey Hess <joeyh@joeyh.name>2015-08-19 14:00:57 -0400
commitb17cedb205501f03d0ad50c278c5d4d57d369a7c (patch)
treef7e165d9bb3ea79c9134522debfbc527fe169be2 /Makefile
parent9fc6d08fad8c7046ecc163607b9d213032aaf56a (diff)
downloadgit-repair-b17cedb205501f03d0ad50c278c5d4d57d369a7c.tar.gz
merge hardneing flags and lintian rpath ignore from git-annex
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 42848b7..dcdcbbb 100644
--- a/Makefile
+++ b/Makefile
@@ -8,7 +8,7 @@ build: Build/SysConfig.hs
Build/SysConfig.hs: configure.hs Build/TestConfig.hs Build/Configure.hs
if [ "$(CABAL)" = ./Setup ]; then ghc --make Setup; fi
- $(CABAL) configure
+ $(CABAL) configure --ghc-options="$(shell Build/collect-ghc-options.sh)"
install: build
install -d $(DESTDIR)$(PREFIX)/bin