summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJoey Hess <joey@kitenet.net>2013-11-21 01:52:49 -0400
committerJoey Hess <joey@kitenet.net>2013-11-21 01:52:49 -0400
commitf6687e4a7c7abaddab15f667051ce21dabe2427b (patch)
tree8776095c4feb1b2b530506b7ca93b9f81bd2dd0e /Makefile
parentcea19826a4dccf645587f2d11d193cc4c02d6813 (diff)
downloadgit-repair-f6687e4a7c7abaddab15f667051ce21dabe2427b.tar.gz
rename
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index b650760..756f686 100644
--- a/Makefile
+++ b/Makefile
@@ -4,7 +4,7 @@ CABAL?=cabal # set to "./Setup" if you lack a cabal program
build: Build/SysConfig.hs
$(CABAL) build
ln -sf dist/build/git-repair/git-repair git-repair
- ln -sf dist/build/test-runner/test-runner test-runner
+ ln -sf dist/build/git-repair-test/git-repair-test git-repair-test
@$(MAKE) tags >/dev/null 2>&1 &
Build/SysConfig.hs: configure.hs Build/TestConfig.hs Build/Configure.hs
@@ -18,7 +18,7 @@ install: build
install -m 0644 git-repair.1 $(DESTDIR)$(PREFIX)/share/man/man1
clean:
- rm -rf git-repair test-runner test-runner.log \
+ rm -rf git-repair git-repair-test git-repair-test.log \
dist configure Build/SysConfig.hs Setup tags
find . -name \*.o -exec rm {} \;
find . -name \*.hi -exec rm {} \;