summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog6
-rw-r--r--debian/control4
-rw-r--r--git-repair.cabal2
3 files changed, 10 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index 91d0bd2..f46a52d 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+git-repair (1.20131123) UNRELEASED; urgency=low
+
+ * Fix build deps. Closes: #731179
+
+ -- Joey Hess <joeyh@debian.org> Tue, 03 Dec 2013 13:32:19 -0400
+
git-repair (1.20131122) unstable; urgency=low
* Added test mode, which can be used to randomly corrupt test
diff --git a/debian/control b/debian/control
index 1defbd2..cecd327 100644
--- a/debian/control
+++ b/debian/control
@@ -8,9 +8,11 @@ Build-Depends:
libghc-missingh-dev,
libghc-hslogger-dev,
libghc-network-dev,
- libghc-ifelse-dev,
libghc-extensible-exceptions-dev,
libghc-unix-compat-dev,
+ libghc-ifelse-dev,
+ libghc-text-dev,
+ libghc-quickcheck2-dev,
libghc-utf8-string-dev,
libghc-async-dev,
libghc-optparse-applicative-dev
diff --git a/git-repair.cabal b/git-repair.cabal
index 41b00c1..c9374b0 100644
--- a/git-repair.cabal
+++ b/git-repair.cabal
@@ -27,7 +27,7 @@ Executable git-repair
Build-Depends: MissingH, hslogger, directory, filepath, containers, mtl,
network, extensible-exceptions, unix-compat, bytestring,
base >= 4.5, base < 5, IfElse, text, process, time, QuickCheck,
- utf8-string, async, optparse-applicative, SHA
+ utf8-string, async, optparse-applicative
if (! os(windows))
Build-Depends: unix