summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorSean Whitton <spwhitton@spwhitton.name>2018-07-24 11:53:36 +0800
committerSean Whitton <spwhitton@spwhitton.name>2018-07-24 11:53:36 +0800
commit2cda13a86c8a8911b5d0f2b35423baa334f1aae6 (patch)
treea317fdf2cd2c1573a9e2f9b8dcfef0b615ec7454 /Makefile
parente133170a4c6969d0431bc3fa167ee02555a2664d (diff)
downloadmailscripts-2cda13a86c8a8911b5d0f2b35423baa334f1aae6.tar.gz
Makefile: add a clean target
Signed-off-by: Sean Whitton <spwhitton@spwhitton.name>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 286c187..41b17c9 100644
--- a/Makefile
+++ b/Makefile
@@ -2,6 +2,9 @@ MANPAGES=mdmv.1
all: $(MANPAGES)
+clean:
+ rm -f $(MANPAGES)
+
%.1: %.1.pod
pod2man --section=1 --date="Debian Project" --center="User Commands" \
--name=$(subst .1,,$@) \