summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 286c187..41b17c9 100644
--- a/Makefile
+++ b/Makefile
@@ -2,6 +2,9 @@ MANPAGES=mdmv.1
all: $(MANPAGES)
+clean:
+ rm -f $(MANPAGES)
+
%.1: %.1.pod
pod2man --section=1 --date="Debian Project" --center="User Commands" \
--name=$(subst .1,,$@) \