summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index de2a784..af30616 100644
--- a/Makefile
+++ b/Makefile
@@ -9,10 +9,11 @@ all: $(MANPAGES) $(COMPLETIONS)
check:
./tests/email-print-mime-structure.sh
+ mypy --strict ./email-print-mime-structure
clean:
rm -f $(MANPAGES)
- rm -rf completions
+ rm -rf completions .mypy_cache
%.1: %.1.pod
pod2man --section=1 --date="Debian Project" --center="User Commands" \