summaryrefslogtreecommitdiff
path: root/xfsm-shutdown-helper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xfsm-shutdown-helper/Makefile.am')
-rw-r--r--xfsm-shutdown-helper/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/xfsm-shutdown-helper/Makefile.am b/xfsm-shutdown-helper/Makefile.am
new file mode 100644
index 0000000..f64b5ba
--- /dev/null
+++ b/xfsm-shutdown-helper/Makefile.am
@@ -0,0 +1,13 @@
+xfsm_shutdown_helperdir = $(HELPER_PATH_PREFIX)/xfce4/session
+xfsm_shutdown_helper_PROGRAMS = \
+ xfsm-shutdown-helper
+
+xfsm_shutdown_helper_SOURCES = \
+ main.c
+
+xfsm_shutdown_helper_CFLAGS = \
+ -I$(top_srcdir) \
+ $(LIBXFCE4UTIL_CFLAGS)
+
+xfsm_shutdown_helper_LDFLAGS = \
+ $(LIBXFCE4UTIL_LIBS)