summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorPaul Eggert <eggert@cs.ucla.edu>2017-10-01 19:53:56 -0700
committerPaul Eggert <eggert@cs.ucla.edu>2017-10-01 19:59:01 -0700
commit5172fa02cccaab2500ecf85aaf65b8deed54d42e (patch)
tree6e3c39413eb2f1c039ba48626ccf7bc0df24c9f6 /Makefile.in
parent8cdd8b920a80e4c61270b0a90f51fb4c8db85c6e (diff)
downloademacs-5172fa02cccaab2500ecf85aaf65b8deed54d42e.tar.gz
Prefer HTTPS to HTTP for gnu.org
This fixes some URLs I omitted from my previous pass, notably those in lists.gnu.org. Although lists.gnu.org does not yet support TLS 1.1, TLS 1.0 is better than nothing. * lisp/erc/erc.el (erc-official-location): * lisp/mail/emacsbug.el (report-emacs-bug): Use https:, not http:.
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.in b/Makefile.in
index 14244eabc7e..b882da19287 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -511,7 +511,7 @@ install-nt:
## For them, it is empty.
INSTALL_ARCH_INDEP_EXTRA = @INSTALL_ARCH_INDEP_EXTRA@
-## http://lists.gnu.org/archive/html/emacs-devel/2007-10/msg01672.html
+## https://lists.gnu.org/archive/html/emacs-devel/2007-10/msg01672.html
## Needs to be the user running install, so configure can't set it.
set_installuser=for installuser in $${LOGNAME} $${USERNAME} $${USER} \
`id -un 2> /dev/null`; do \
@@ -550,11 +550,11 @@ set_installuser=for installuser in $${LOGNAME} $${USERNAME} $${USER} \
## Note that we use tar instead of plain old cp -R/-r because the latter
## is apparently not portable (even in 2012!).
-## http://lists.gnu.org/archive/html/emacs-devel/2012-05/msg00278.html
+## https://lists.gnu.org/archive/html/emacs-devel/2012-05/msg00278.html
## I have no idea which platforms Emacs supports where cp -R does not
## work correctly, and therefore no idea when tar can be replaced.
## See also these comments from 2004 about cp -r working fine:
-## http://lists.gnu.org/archive/html/autoconf-patches/2004-11/msg00005.html
+## https://lists.gnu.org/archive/html/autoconf-patches/2004-11/msg00005.html
install-arch-indep: lisp install-info install-man ${INSTALL_ARCH_INDEP_EXTRA}
-set ${COPYDESTS} ; \
unset CDPATH; \