summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndrea Corallo <acorallo@gnu.org>2023-11-22 16:30:01 +0100
committerAndrea Corallo <acorallo@gnu.org>2023-11-22 16:34:13 +0100
commitcfd47e516fa36a130e0c02e3dd75eded86938445 (patch)
tree4cc990d26410530c481c716c84cef81da90cf06f /configure.ac
parent025cd2a9c213ee6e6f6506f586713c2b476fc053 (diff)
downloademacs-cfd47e516fa36a130e0c02e3dd75eded86938445.tar.gz
* configure.ac: Fix non posix (bash only) eq operator
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c3019564143..debc6d1078f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5149,7 +5149,7 @@ source on this site:
with_native_compilation=no])
-if test "${with_native_compilation}" == "default"; then
+if test "${with_native_compilation}" = "default"; then
# Check if libgccjit is available.
AC_CHECK_LIB([gccjit], [gcc_jit_context_acquire],
[], [libgccjit_not_found])