summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorClément Pit-Claudel <clement.pitclaudel@live.com>2021-08-29 21:15:06 +0200
committerLars Ingebrigtsen <larsi@gnus.org>2021-08-29 21:32:01 +0200
commit9117a76b53d93fd200777c31c6d45302e900df89 (patch)
tree2d196ff192bf1d9af8f69ba7a2d5136041703c94 /configure.ac
parentdce5f7aed6047b56bcec83cca36ba94b23d8f558 (diff)
downloademacs-9117a76b53d93fd200777c31c6d45302e900df89.tar.gz
Change --with-nativecomp to --with-native-compilation in messages
* configure.ac: * test/infra/Dockerfile.emba: * test/infra/gitlab-ci.yml: Fix mentions of --with-nativecomp (bug#50255).
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 76f608ffb06..a1deb7b0dde 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3795,7 +3795,7 @@ AC_DEFUN([libgccjit_dev_not_found], [
not found.
Please try installing libgccjit-dev or a similar package.
If you are sure you want Emacs be compiled without ELisp native compiler,
-pass the --without-nativecomp option to configure.])])
+pass the --without-native-compilation option to configure.])])
AC_DEFUN([libgccjit_broken], [
AC_MSG_ERROR([The installed libgccjit failed to compile and run a test program using
@@ -3814,10 +3814,10 @@ LIBGCCJIT_LIBS=
LIBGCCJIT_CFLAGS=
if test "${with_native_compilation}" != "no"; then
if test "${HAVE_PDUMPER}" = no; then
- AC_MSG_ERROR(['--with-nativecomp' requires '--with-dumping=pdumper'])
+ AC_MSG_ERROR(['--with-native-compilation' requires '--with-dumping=pdumper'])
fi
if test "${HAVE_ZLIB}" = no; then
- AC_MSG_ERROR(['--with-nativecomp' requires zlib])
+ AC_MSG_ERROR(['--with-native-compilation' requires zlib])
fi
# Ensure libgccjit installed by Homebrew can be found.