summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorRichard M. Stallman <rms@gnu.org>2011-10-02 18:43:52 -0400
committerRichard M. Stallman <rms@gnu.org>2011-10-02 18:43:52 -0400
commit423dbf9b1e682291f32cf901ad71c586eeca3958 (patch)
tree454274953746e74cd83c332a644e471a4102f27f /configure.in
parent64522086318c6fefcd591c1a562a289776b2737f (diff)
downloademacs-423dbf9b1e682291f32cf901ad71c586eeca3958.tar.gz
Rename `linux' to `gnu_linux'.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.in b/configure.in
index d2ffdd5a19e..b8de80baf5d 100644
--- a/configure.in
+++ b/configure.in
@@ -1792,9 +1792,9 @@ if test "${HAVE_X11}" = "yes"; then
AC_MSG_CHECKING(whether X on GNU/Linux needs -b to link)
AC_LINK_IFELSE([AC_LANG_PROGRAM([[]],
[[XOpenDisplay ("foo");]])],
- [xlinux_first_failure=no],
- [xlinux_first_failure=yes])
- if test "${xlinux_first_failure}" = "yes"; then
+ [xgnu_linux_first_failure=no],
+ [xgnu_linux_first_failure=yes])
+ if test "${xgnu_linux_first_failure}" = "yes"; then
OLD_LD_SWITCH_X_SITE="$LD_SWITCH_X_SITE"
OLD_C_SWITCH_X_SITE="$C_SWITCH_X_SITE"
OLD_CPPFLAGS="$CPPFLAGS"
@@ -1805,9 +1805,9 @@ if test "${HAVE_X11}" = "yes"; then
LIBS="$LIBS -b i486-linuxaout"
AC_LINK_IFELSE([AC_LANG_PROGRAM([[]],
[[XOpenDisplay ("foo");]])],
- [xlinux_second_failure=no],
- [xlinux_second_failure=yes])
- if test "${xlinux_second_failure}" = "yes"; then
+ [xgnu_linux_second_failure=no],
+ [xgnu_linux_second_failure=yes])
+ if test "${xgnu_linux_second_failure}" = "yes"; then
# If we get the same failure with -b, there is no use adding -b.
# So take it out. This plays safe.
LD_SWITCH_X_SITE="$OLD_LD_SWITCH_X_SITE"