summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorLute Kamstra <lute@gnu.org>2005-05-19 08:28:29 +0000
committerLute Kamstra <lute@gnu.org>2005-05-19 08:28:29 +0000
commit261967be48afece949149e70bc8268e10a72de1a (patch)
treeba8527472e2c0f5330aa271eae17fac587daa897 /configure.in
parent73d5f66837db28554b5b96d6d846d9fca8a74ce7 (diff)
downloademacs-261967be48afece949149e70bc8268e10a72de1a.tar.gz
Add --enable-locallisppath.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 181b86007df..ec772a5c2a4 100644
--- a/configure.in
+++ b/configure.in
@@ -142,6 +142,16 @@ else
fi
AC_SUBST(MAINT)
+AC_ARG_ENABLE(locallisppath,
+[ --enable-locallisppath=PATH
+ directories Emacs should search for lisp files
+ specific to this site],
+if test "${enableval}" = "no"; then
+ locallisppath=
+elif test "${enableval}" != "yes"; then
+ locallisppath=${enableval}
+fi)
+
#### Make srcdir absolute, if it isn't already. It's important to
#### avoid running the path through pwd unnecessarily, since pwd can
#### give you automounter prefixes, which can go away. We do all this