summaryrefslogtreecommitdiff
path: root/lib-src/ebrowse.c
diff options
context:
space:
mode:
authorPaul Eggert <eggert@cs.ucla.edu>2011-01-31 00:12:52 -0800
committerPaul Eggert <eggert@cs.ucla.edu>2011-01-31 00:12:52 -0800
commit16fab14354e612a22b5dea21b4106555fb05f712 (patch)
tree92aa748f7d38250ba4f8775207ada1d96d649737 /lib-src/ebrowse.c
parent3370edca839da739185a7a0d91d22dfa23a22188 (diff)
downloademacs-16fab14354e612a22b5dea21b4106555fb05f712.tar.gz
src/emacs.c now gets version number from configure.in
Diffstat (limited to 'lib-src/ebrowse.c')
-rw-r--r--lib-src/ebrowse.c4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib-src/ebrowse.c b/lib-src/ebrowse.c
index 87d6938284b..59a1dde7634 100644
--- a/lib-src/ebrowse.c
+++ b/lib-src/ebrowse.c
@@ -3565,7 +3565,7 @@ usage (int error)
/* Display version and copyright info. The VERSION macro is set
- from the Makefile and contains the Emacs version. */
+ from config.h and contains the Emacs version. */
#ifndef VERSION
# define VERSION "21"
@@ -3812,7 +3812,7 @@ main (int argc, char **argv)
yyerror ("error getting size of file `%s'", out_filename);
exit (EXIT_FAILURE);
}
-
+
else if (rc == 0)
{
yyerror ("file `%s' is empty", out_filename);