summaryrefslogtreecommitdiff
path: root/lisp/delsel.el
diff options
context:
space:
mode:
authorPaul Eggert <eggert@cs.ucla.edu>2014-01-04 18:56:08 -0800
committerPaul Eggert <eggert@cs.ucla.edu>2014-01-04 18:56:08 -0800
commitda5ecfa9b951691fc8bbf17f24fc8626216a706b (patch)
tree578d41e67060235d3de230b39c9326d683d77014 /lisp/delsel.el
parent5a0f4e9062f20f26a3f3b89e60a7bf2fd136e4c0 (diff)
downloademacs-da5ecfa9b951691fc8bbf17f24fc8626216a706b.tar.gz
Spelling fixes.
* lib-src/Makefile.in (regex.o): Remove reference to no-longer-used macros CONFIG_BROKETS and INHIBIT_STRING_HEADER. "BROKETS" was a misspelling anyway.... * src/nsterm.h (updateCollectionBehavior): Rename from updateCollectionBehaviour. All uses changed.
Diffstat (limited to 'lisp/delsel.el')
-rw-r--r--lisp/delsel.el4
1 files changed, 2 insertions, 2 deletions
diff --git a/lisp/delsel.el b/lisp/delsel.el
index 966661c3abb..fdf00236235 100644
--- a/lisp/delsel.el
+++ b/lisp/delsel.el
@@ -49,7 +49,7 @@
;; The normal case: delete the active region prior to executing
;; the command which will insert replacement text.
;; <function>
-;; For commands which need to dynamically determine this behaviour.
+;; For commands which need to dynamically determine this behavior.
;; The function should return one of the above values or nil.
;;; Code:
@@ -99,7 +99,7 @@ If KILLP in not-nil, the active region is killed instead of deleted."
The normal case: delete the active region prior to executing
the command which will insert replacement text.
FUNCTION
- For commands which need to dynamically determine this behaviour.
+ For commands which need to dynamically determine this behavior.
FUNCTION should take no argument and return one of the above values or nil."
(condition-case data
(cond ((eq type 'kill)