summaryrefslogtreecommitdiff
path: root/src/regex-emacs.c
diff options
context:
space:
mode:
authorPaul Eggert <eggert@cs.ucla.edu>2019-05-22 23:58:55 -0700
committerPaul Eggert <eggert@cs.ucla.edu>2019-05-22 23:59:36 -0700
commit5424436452bc0b3d8a62a8398f92d0c2db81e22b (patch)
treef011ba6d3bc6b03f36698c359c7d0df0f961469b /src/regex-emacs.c
parent38564f8a664347c42f7614d9c91e0d49e4a073e8 (diff)
downloademacs-5424436452bc0b3d8a62a8398f92d0c2db81e22b.tar.gz
Avoid backslash-newline-newline in source code
* etc/refcards/Makefile (PDF_FRENCH): * lib-src/etags.c (LOOP_ON_INPUT_LINES): * lisp/dabbrev.el (dabbrev-check-other-buffers): * lisp/org/org-id.el (org-id-link-to-org-use-id): * lisp/org/org.el (org-support-shift-select, org-file-apps): * src/alloc.c (CHECK_ALLOCATED_AND_LIVE) (CHECK_ALLOCATED_AND_LIVE_SYMBOL): * src/frame.h (FRAME_PIXEL_WIDTH_TO_TEXT_COLS): * src/regex-emacs.c (PREFETCH_NOLIMIT): * src/window.h (WINDOW_BUFFER): Remove backslash-newline that immediately precedes another newline, as this is not the usual style and is confusing.
Diffstat (limited to 'src/regex-emacs.c')
-rw-r--r--src/regex-emacs.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/regex-emacs.c b/src/regex-emacs.c
index 8dc69805024..4cb17037c26 100644
--- a/src/regex-emacs.c
+++ b/src/regex-emacs.c
@@ -3432,7 +3432,7 @@ static bool bcmp_translate (re_char *, re_char *, ptrdiff_t,
{ \
d = string2; \
dend = end_match_2; \
- } \
+ }
/* Test if at very beginning or at very end of the virtual concatenation
of STRING1 and STRING2. If only one string, it's STRING2. */