summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.in3
-rw-r--r--configure.ac14
2 files changed, 0 insertions, 17 deletions
diff --git a/Makefile.in b/Makefile.in
index 13879279866..60f30b993a3 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -95,9 +95,6 @@ configuration=@configuration@
### The nt/ subdirectory gets built only for MinGW
NTDIR=@NTDIR@
-### $(srcdir)/nt/gnulib.mk for MinGW, else $(srcdir)/lib/gnulib.mk
-gnulib_mk=@GNULIB_MK@
-
# 'make' verbosity.
AM_DEFAULT_VERBOSITY = @AM_DEFAULT_VERBOSITY@
diff --git a/configure.ac b/configure.ac
index 262f367f2c9..dcba7eb2c24 100644
--- a/configure.ac
+++ b/configure.ac
@@ -771,20 +771,6 @@ if test x$GCC = xyes; then
test "x$GCC_TEST_OPTIONS" != x && CC="$CC $GCC_TEST_OPTIONS"
fi
-dnl This is used in lib/Makefile.am to use nt/gnulib.mk, the
-dnl alternative to lib/gnulib.mk, so as to avoid generating header files
-dnl that clash with MinGW.
-case $opsys in
- mingw32 )
- GNULIB_MK='$(srcdir)/nt/gnulib.mk'
- ;;
- * )
- GNULIB_MK='$(srcdir)/lib/gnulib.mk'
- ;;
-
-esac
-AC_SUBST([GNULIB_MK])
-
AM_CONDITIONAL([BUILDING_FOR_WINDOWSNT], [test "x$opsys" = "xmingw32"])
# Avoid gnulib's tests for -lcrypto, so that there's no static dependency on it.