summaryrefslogtreecommitdiff
path: root/etc/compilation.txt
diff options
context:
space:
mode:
Diffstat (limited to 'etc/compilation.txt')
-rw-r--r--etc/compilation.txt10
1 files changed, 9 insertions, 1 deletions
diff --git a/etc/compilation.txt b/etc/compilation.txt
index 11aefc6bc6f..7e406389d44 100644
--- a/etc/compilation.txt
+++ b/etc/compilation.txt
@@ -153,7 +153,7 @@ Failing Scenarios:
cucumber foo/cucumber.feature:6 # Scenario: assertion false (Test::Unit)
cucumber foo/cucumber.feature:9 # Scenario: assertion false (RSpec)
cucumber foo/cucumber.feature:12 # Scenario: backtrace in step definition
-cucumber foo/cucumber.feature:15 # Scenario: deeep backtrace in step definition
+cucumber foo/cucumber.feature:15 # Scenario: deep backtrace in step definition
5 scenarios (4 failed, 1 undefined)
5 steps (4 failed, 1 undefined)
@@ -536,6 +536,14 @@ cc-1070 cc: WARNING File = linkl.c, Line = 38
cf90-113 f90comp: ERROR NSE, File = Hoved.f90, Line = 16, Column = 3
+* ShellCheck
+
+In autogen.sh line 38:
+autoconf_min=`sed -n 's/^ *AC_PREREQ(\([0-9\.]*\)).*/\1/p' configure.ac`
+^----------^ SC2034: autoconf_min appears unused. Verify use (or export if used externally).
+ ^-- SC2006: Use $(...) notation instead of legacy backticked `...`.
+
+
* Sun Ada (VADS, Solaris)
symbol: sun-ada