summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 42848b7..dcdcbbb 100644
--- a/Makefile
+++ b/Makefile
@@ -8,7 +8,7 @@ build: Build/SysConfig.hs
Build/SysConfig.hs: configure.hs Build/TestConfig.hs Build/Configure.hs
if [ "$(CABAL)" = ./Setup ]; then ghc --make Setup; fi
- $(CABAL) configure
+ $(CABAL) configure --ghc-options="$(shell Build/collect-ghc-options.sh)"
install: build
install -d $(DESTDIR)$(PREFIX)/bin