summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorSean Whitton <spwhitton@spwhitton.name>2020-02-16 20:55:07 -0700
committerSean Whitton <spwhitton@spwhitton.name>2020-02-16 20:57:00 -0700
commitc2f4fb828597bd35fbd5612380e9df94c2870689 (patch)
treeecccd5153ab736d2e14dc42c5a8566e5f3c38dc2 /debian/rules
parent68e8a55a3ef0be52bc8c0665aeec192dbfde8873 (diff)
downloadp5-API-GitForge-c2f4fb828597bd35fbd5612380e9df94c2870689.tar.gz
Signed-off-by: Sean Whitton <spwhitton@spwhitton.name>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..4b85e88
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+
+include /usr/share/dpkg/pkg-info.mk
+
+%:
+ dh $@ --sourcedirectory=API-GitForge-${DEB_VERSION_UPSTREAM}
+
+override_dh_auto_configure:
+ HOME=. dzil build
+ dh_auto_configure
+
+override_dh_auto_clean:
+ HOME=. dzil clean